Auteur Topic: Wil niet goed laden.  (gelezen 301 keer)

0 leden en 1 gast bekijken dit topic.

Offline Dolf

  • Begint het te leren
  • **
  • Berichten: 51
    • Bekijk profiel
Wil niet goed laden.
« Gepost op: maandag 24 april 2023, 14:35 uur »
Hallo allemaal.

Mijn PC uit 89 heeft de laatste tijd moeilijkheden met opladen. Ik heb er ondertussen al een nieuwe stroomregelaar en accu in maar hij laad nog niet fijn op.

Als ik sóchtens weg rij klimt het voltage bij de regelaar (ik heb er een voltmeter bij gezet) langzaam naar 14, maar zakt met het warm worden al snel weg tot hij uiteindelijk bij 12.5 blijft.

Ook is er een halve volt verschil tussen de bedrading bij de regelaar en de accu.... ik verlies dus ergens wat...

De weerstand tussen de drie gele draden uit de dynamo lijkt in orde. De aarde op zich ook.

Tips zijn welkom! Alvast bedankt

Offline Edwin_rood-wit_Smink

  • MV Pacific Coast Nederland
  • Kan niet beter, hoewel moet wel blijven posten
  • *
  • Berichten: 824
  • Country: 00
  • Geslacht: Man
    • Bekijk profiel
    • www.sminkfotos.nl
Re: Wil niet goed laden.
« Reactie #1 Gepost op: dinsdag 25 april 2023, 12:33 uur »
Hi Dolf, je hebt een pb.

Edwin Smink
Edwin Smink

www.sminkfotos.nl


PC800  MP-73-GH
CB500  MD-XF-60
Ntv650 revere

Offline Dolf

  • Begint het te leren
  • **
  • Berichten: 51
    • Bekijk profiel
Re: Wil niet goed laden.
« Reactie #2 Gepost op: vrijdag 28 april 2023, 10:12 uur »
Ik ben ondertussen wat verder...

1 van de drie gele draden uit de dynamo gaf niet meer dan 3V.... dus das duidelijk. De nieuwe dynamo is besteld.